ssModul 1: PROSES KOMUNIKASI DALAM BERKARYA SENI

Tujuan Pembelajaran:

Setelah mengikuti perkuliahan ini, diharapkan peserta didik dapat memahami dasar-
dasar ilmu komunikasi yang diterapkan dalam berkarya seni (proses komunikasi dalam
berkarya seni).

Materi Pembelajaran:
I. Pendahuluan

Proses komunikasi setua peradaban manusia di dunia ini, dan sejalan dengan
perkembangan jaman. Bentuk komunikasinya pun terus berkembang. Melalui
komunikasi manusia saling membentuk pengertian dengan lingkungannya. Komunikasi
juga dapat menumbuhkan persahabatan, memelihara kasih-sayang, menyebarkan
pengetahuan, dan melestarikan peradaban. Tetapi dengan komunikasi pun manusia bisa
saling bermusuhan, saling benci, menanamkan perpecahan, bahkan menciptakan

peperangan.

Komunikasi sangat penting dalam seluruh aspek kehidupan manusia. Disadari atau
tidak, manusia belajar berkomunikasi sepanjang hidupnya. Komunikasi dapat
menentukan kualitas hidup manusia. Ashley Montagu seperti dikutip Rakhmat (2001:2)
menyatakan dengan tegas bahwa: The most important agency through which the child

learns to be human is communication, verbal also nonverbal.

Komunikasi erat kaitannya dengan perilaku dan pengalaman kesadaran manusia.
Komunikasi begitu esensial bagi manusia, sehingga jika ingin menelaah tentang
manusia dan apa yang dilakukannya, juga harus menoleh pada komunikasi. Salah satu
aspek kehidupan manusia adalah berkesenian. I.A. Richards mengemukakan bahwa

seni merupakan bentuk tertinggi dari aktivitas yang komunikatif. (Sayuti, 2001:1).

Studi komunikasi menjadi penting karena banyak permasalahan yang timbul akibat

komunikasi. Manusia, termasuk para perupa, tidak dapat hidup sendirian, karena secara



kodrati merupakan makhluk sosial, yang juga sekaligus makhluk individu. Manusia
harus hidup bermasyarakat. Dalam pergaulan hidupnya, setiap individu akan
melakukan interaksi sosial, saling mempengaruhi (yang biasanya) demi kepentingan
pribadi masing-masing. Terjadi saling mengungkapkan pikiran dan perasaan dalam
berbagai bentuk, termasuk dalam bentuk karyarupa.

Tujuan utama studi ini adalah untuk mendeskripsikan proses komunikasi dalam
berkesenirupaan, bukan untuk melakukan analisis kritis terhadap karya-karya senirupa
tertentu. Studi dilakukan dengan mencoba mengelaborasi unsur-unsur dalam model

komunikasi Harold Lasswell, Wilbur Schramm dan David K. Berlo.

1. Pengertian Komunikasi

Komunikasi adalah salah satu kegiatan manusia yang telah dipahami semua orang,
tetapi tidak semua dapat memahami maknanya. Komunikasi dapat didefinisikan
sebagai saling bicara satu sama lain; penyebaran informasi; bersenda gurau;
penggunaan fasilitas internet; gaya berpakaian; gaya rambut yang dipilih; dan daftar
definisi tersebut masih dapat diteruskan tanpa ada batasnya. Karena segala aspek
kehidupan manusia dapat merupakan bentuk komunikasi. Hal tersebut sejalan dengan
salah satu prinsip komunikasi yang dikemukakan Mulyana (2001:98) bahwa setiap
perilaku manusia mempunyai potensi komunikasi, dan untuk ditafsirkan. Seperti
pernyataan Wilbur Schramm, bahwa manusia adalah makhluk yang tidak dapat tidak

berkomunikasi (We cannot not communicate).

Secara etimologis, kata komunikasi atau dalam bahasa Inggris communication berasal
dari kata Latin communis yang berarti ‘sama’; communico , communicatio, atau
communicare yang berarti ‘membuat sama’ (to make common). Istilah Communis
(Latin) adalah istilah yang paling sering disebut sebagai asal-usul kata komunikasi,
merujuk pada suatu pikiran, suatu makna, atau suatu pesan yang dianut secara sama
(Mulyana, 2001:41-42).

Kata lain yang juga dekat dengan komunikasi menurut Ralph Ross adalah komunitas
(community), yang juga menekankan kesamaan atau kebersamaan. Komunitas merujuk

pada sekelompok orang yang berkumpul atau hidup bersama untuk mencapai tujuan



tertentu, saling berbagi makna dan sikap. Tanpa komunikasi tidak akan ada komunitas.
Dalam komunitas berbagi atau berbagai bentuk-bentuk komunikasi yang berkaitan
dengan seni, agama dan bahasa, yang masing-masing bentuk tersebut mengandung dan
menyampaikan gagasan, sikap, perspektif, pandangan yang mengakar kuat dalam
sejarah komunitas tersebut. (Mulyana, 2001:42).

Robert S. Goyer secara umum mendefinisikan komunikasi sebagai “berbagi
pengalaman” (the sharing experience). Komunikasi manusia bersifat unik karena
kemampuannya untuk menciptakan dan menggunakan simbol-simbol, dan kemampuan
ini memampukan manusia untuk berbagi pengalamannya secara tidak langsung dan
terbuka. Sedangkan simbol dapat didefinisikan sebagai “sesuatu yang digunakan untuk
atau dikenal sebagai mewakili sesuatu yang lain” (something used for or regarded as
representing something else). Selanjutnya, dapat dikatakan bahwa “komunikasi
manusia adalah proses penciptaan sebuah makna antara dua orang atau lebih” (human
communication is the process of creating a meaning between two or more people)
(Tubbs&Moss, 1994:6).

Dengan begitu banyaknya definisi komunikasi, untuk menggambarkan, menjelaskan
dan memahami proses komunikasi, digunakan model-model komunikasi. Menurut
Mulyana model adalah representasi suatu fenomena, baik nyata ataupun abstrak,
dengan menonjolkan unsur-unsur terpenting fenomena tersebut. Walaupun demikian
dalam suatu model komunikasi mungkin ada nuansa komunikasi yang terabaikan dan
tidak terjelaskan (Mulyana, 2001:121). Dalam tulisan ini, akan dikemukakan beberapa
model komunikasi yang dianggap dapat menjelaskan masalah yang dibahas dengan

memperhatikan aspek-aspek penting komunikasi.

I11. Model-model Komunikasi

1. Paradigma Lasswell

Harold Lasswell mengemukakan modelnya dalam ungkapan verbal “Who says What in
Which Channel to Whom with What Effect”. Unsur sumber (who) merangsang
pertanyaan mengenai ‘pengendalian pesan’, sedangkan unsur pesan (says what)
merupakan bahan untuk analisis isi. Saluran komunikasi (in which channel) dikaji

dalam analisis media. Unsur penerima (to whom) dikaitkan dengan analisis khalayak,



sementara unsur pengaruh (with what effect) berhubungan dengan studi mengenai
akibat yang ditimbulkan pesan komunikasi pada khalayak (Mulyana, 2001:136-137).

2. Model Schramm

Wilbur Schramm membuat serangkaian model komunikasi. Salah satu modelnya
menunjukkan bahwa komunikasi sebagai interaksi dengan dua pihak yang menyandi,
menafsirkan, menyandi-balik, mentransmisikan, dan menerima sinyal. Model ini juga
memperlihatkan umpan balik dan ‘lingkaran’ yang berkelanjutan untuk berbagi

informasi. Sumber mengirimkan lambang yang berarti kepada tujuan.
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Gambar 1. Model Komunikasi Wilbur Schramm

Menurut Wilbur Schramm, komunikasi senantiasa membutuhkan setidaknya tiga unsur:
sumber (source), pesan (message), dan sasaran (destination). Schramm juga
mengemukakan tentang adanya unsur wilayah pengalaman (field of experience) yang
mempengaruhi keefektifan proses komunikasi, dan terjadinya komunikasi dua arah
karena adanya umpan balik (feed back). (Mulyana, 2001:140-142).

3. Model Berlo
David K. Berlo mengemukakan modelnya yang dikenal dengan Model SMCR,
disingkat dari Source (sumber), Message (pesan), Channel (saluran), dan Receiver

(penerima). Menurut Berlo, sumber dan penerima pesan dipengaruhi oleh faktor-faktor



internal dan eksternal, demikian juga pesan dan salurannya, dikembangkan dari

berbagai hal yang menyertainya.
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Gambar 2. Model Komunikasi SMCR Berlo

Model yang dikemukakan oleh David K. Berlo dapat dipakai untuk studi berbagai
bentuk komunikasi, karena sifatnya heuristik, dan memperinci unsur-unsur penting
dalam proses komunikasi.

Latihan dan Tugas:
1. Jelaskan model proses komunikasi yang dapat Anda terapkan sebagai dasar
berkarya seni.
2. Berikan contoh, berdasarkan pengalaman Anda dalam berkarya seni (tari, rupa,
musik) sebagai ilustrasi implementasi analitis terhadap konsep teori proses

komunikasi yang Anda jelaskan di atas.



Modul 2: Proses Komunikasi dalam Berkesenirupaan

Tujuan Pembelajaran:
Setelah mengikuti perkuliahan ini, diharapkan peserta didik dapat memahami dan

menganalisis proses berkarya seni rupa dari kajian disiplim ilmu komunikasi.

Materi Pembelajaran:
Proses komunikasi dapat ditinjau dari dua perspektif, yaitu: (1) perspektif psikologis;
dan (2) perspektif mekanistis (Effendy, 2000:31).

1. Perspektif Psikologis

Proses komunikasi perspektif ini terjadi pada diri komunikator dan komunikan. Pada
saat pesan akan disampaikan, pada diri komunikator terjadi proses encoding, yaitu
proses ‘mengemas’ dan ‘membungkus’ pikiran atau perasaannya, yang kemudian

mentransmisikan kepada komunikannya.

Dalam diri komunikan yang terlibat dalam proses terebut, terjadi proses decoding, yang
seolah-olah ‘membuka kemasan atau bungkusan’ pesan tersebut. Jika komunikan
mengerti isi pesan dari komunikator, maka komunikasi terjadi dan mungkin efektif,
tetapi jika tidak maka tidak terjadi komunikasi (Effendy, 2000:31-32).

2. Perspektif Mekanistis
Proses ini berlangsung ketika komunikator mengirimkan pesan dengan alat-alat tubuh
seperti bibir atau tangan, sampai pesan itu diterima oleh komunikan. Penerimaan pesan
dapat dilakukan melalui indera-indera komunikan. Proses ini kompleks karena bersifat
situasional, bergantung pada situasi ketika komunikasi itu berlangsung. Perspektif ini
dapat diklasifikasikan menjadi proses komunikasi primer dan sekunder (Effendy,
2000:32-38).
a. Proses Komunikasi secara Primer
Merupakan proses penyampaian pesan oleh komunikator kepada komunikan
dengan menggunakan lambang sebagai media, baik lambang verbal maupun non
verbal.

b. Proses Komunikasi secara Sekunder



Merupakan proses penyampaian pesan oleh komunikator kepada komunikan
dengan menggunakan alat atau sarana sebagai media kedua, setelah memakai

lambang sebagai media pertama.

Hakikat komunikasi menurut Effendy (2000: 28) adalah proses pernyataan
antarmanusia; dan yang dinyatakan adalah pikiran dan perasaan seseorang kepada
orang lain, dengan menggunakan bahasa sebagai alat penyalurnya. Karyarupa dapat
dikatakan sebagai ungkapan rasa yang dipadu dan didukung oleh tata cara berpikir
ilmiah untuk menjadikan ungkapan itu menjadi suatu karya yang diharapkan dapat
dinikmati oleh masyarakat dan memberikan pengaruh psikologis bagi pertumbuhan

masyarakat tersebut.

Studi komunikasi dalam berkesenirupa-an memandang bahwa karyarupa merupakan
bentuk pernyataan komunikasi yang dinamakan pesan. Berkesenirupaan dapat menjadi
salah satu bentuk proses komunikasi. Perupa yang menyampaikan pesan disebut
sebagai komunikator, sedangkan penikmat senirupa yang menerima pesan disebut
sebagai komunikan atau audiens. Dengan demikian, proses komunikasi dalam
berkesenirupaan merupakan proses penyampaian pesan oleh perupa sebagai

komunikator kepada penikmat senirupa sebagai komunikan.

Lotman (1977) seperti dikutip Sayuti (2000: 2) memandang seni sebagai suatu cara
komukasi yang spesifik, sebagai suatu ‘bahasa’ yang disusun secara ‘aneh’. Kata ‘aneh’

hendaknya dipahami sebagai sesuatu yang tidak biasa.

Menurut Primadi Tabrani (dalam Surono, 2001:3), dalam bahasa verbal, terdapat kosa
kata, sedangkan dalam berbahasa seni terdapat kosa rupa, bunyi dan gerak serta citra
yang berkaitan dengan isi atau obyek dan cara . Sementara itu, menurut Merryl (dalam
Surono, 2001: 3) bila dalam bahasa verbal terdapat tata bahasa, maka dalam senirupa

terdapat tatanan artistik dan estetik.

Manusia memiliki kemampuan dalam berkomunikasi melalui beragam bahasa, baik
verbal maupun nonverbal. Proses berkesenirupaan dapat merupakan proses
berkomunikasi, karena senirupa merupakan alat untuk berkomunikasi. Bahasa yang

digunakan dalam berkesenirupaan, dengan mengadaptasi pernyataan Merryl (dalam



Surono, 2001:3) adalah bahasa untuk berekspresi dan menyampaikan pesan secara

visual atau rupa.

Dalam kerangka mendeskripsikan proses komunikasi dalam berkesenirupaan, maka
untuk mengelaborasi unsur-unsur komunikasi yang ada dalam proses berkesenirupaan,

dimanfaatkan model komunikasi yang telah diuraikan di atas.

Paradigma Lasswell memperlihatkan bahwa cara terbaik untuk menerangkan kegiatan
komunikasi adalah menjawab pertanyaan : “Who says What in Which Channel to
Whom with What Effect”. Dalam berkesenirupaan, dengan meminjam paradigma
Lasswell tersebut, dapat pula dikemukakan pertanyaan “perupa menyampaikan pesan

dan dalam media apa kepada penikmatnya, dan apa pengaruhnya”.

Suatu karyarupa sebagai bentuk pernyataan pikiran dan perasaan perupa, merupakan
pesan yang disampaikan kepada penikmatnya. Pesan komunikasi menurut Effendy
(2000:28) terdiri dari dua aspek, pertama adalah isi pesan (the content of the message),
dan kedua adalah lambang (symbol). Secara kongkrit, isi pesan adalah pikiran atau
perasaan, sedangkan lambang adalah bahasa. Karyarupa merupakan pernyataan pikiran

dan perasaan sebagai isi pesan dan sekaligus juga terdiri atas seperangkat lambang.

Karyarupa dikemas sedemikian rupa dalam lambang-lambang visual, yang kasat mata.
Lambang visual digunakan dalam komunikasi nonverbal untuk menyatakan pikiran dan
perasaan perupanya. Dalam hal tertentu, lambang visual ini dapat lebih efektif daripada
bahasa verbal. Ada motto Tionghoa yang dikutip Effendy (2000:37) menyatakan bahwa
gambar dapat memberi informasi yang sama dengan jika diuraikan dengan seribu
perkataan. Lambang visual dapat digunakan dalam proses komunikasi secara primer

dan juga secara sekunder.

Wilbur Schramm menyatakan bahwa dalam proses komunikasi dibutuhkan setidaknya
tiga unsur: sumber (source), pesan (message), dan sasaran (destination), dan dalam
interaksinya, terjadi penyandian, penafsiran, penyandian-balik, pentransmisian dan
penerimaan sinyal (Mulyana, 200140-142). Perupa boleh jadi sebagai sumber yang
berkaryarupa. Pesan dapat berbentuk karyarupa yang dapat ditafsirkan. Sasarannya

mungkin seorang individu yang berperan sebagai penikmat karyarupa, seorang kritikus



senirupa, kurator, kolektor, atau siapa saja yang menerima pesan yang disampaikan
oleh perupa. Apabila terjadi kesamaan pengertian (commoness), dikatakan bahwa
proses tersebut sudah in-tune.

Perupa sebagai sumber, ‘menyandi’ pesan dan sasaran ‘menyandi-balik’ pesan. Dalam
model di atas, Schramm menunjukkan bahwa setiap orang dalam proses komunikasi
adalah sekaligus sebagai enkoder dan dekoder. Proses kembali dalam model tersebut
merupakan umpan balik (feed back), yang berperan dalam memberi tahu kepada perupa
bagaimana karyarupanya ditafsirkan, yang kemudian dapat menjadi bahan untuk

penyampaian pesan selanjutnya.
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Model 3. Proses Interpretasi

Dalam proses interpretasi, ketiga unsur penting dipengaruhi oleh beberapa hal,
misalnya komunikator akan dipengaruhi antara lain oleh pengalaman, kebiasaan, emosi,
status, rasa aman, dan fakta-fakta yang ada. Perancangan pesan akan dipengaruhi
semantik, opini, inisiatif, tradisi, fakta-fakta, dan kreatifitas. Sedangkan penerima

pesan dipengaruhi oleh pengalaman, emosi, status, opini, reaksi, dan cara pandangnya.

David K. Berlo mengemukakan bahwa sumber adalah pihak yang menciptakan pesan,
pesan adalah terjemahan gagasan ke dalam suatu kode simbolik, saluran adalah
medium yang membawa pesan, dan penerima adalah sasaran komunikasi (Mulyana,
2001:150-151). Dengan mengadapatasi uraian tersebut, maka perupa merupakan
sumber yang adalah pihak yang menciptakan pesan berupa karyarupa. Suatu karyarupa
merupakan bentuk pernyataan pikiran dan perasaan perupa dalam bentuk bahasa rupa,
yang juga merupakan terjemahan dari gagasan perupanya. Perupa juga akan

menentukan saluran atau medium yang tepat dalam mengekspresikan karyanya,



sehingga dapat diterima oleh penikmatnya. Penggunaan medium tidak dibatasi hanya

satu, namun dapat dilakukan secara campuran.

Mengadaptasi model Berlo, antara perupa dan penikmat karyarupa akan dipengaruhi
oleh faktor-faktor keterampilan komunikasi (encoding-decoding), sikap, pengetahuan,
sistem sosial, dan budaya. Antara perupa dan penikmatnya mempunyai faktor-faktor
pengaruh yang sama, tetapi terjadi perbedaan yaitu pada tingkat gradasinya. Sedangkan
karyarupa dapat dikembangkan berdasarkan elemen, struktur, isi, perlakuan dan kode.
Saluran dihubungkan dengan penginderaan, karyarupa dapat dinikmati terutama
melalui indera penglihatan, tetapi tidak tertutup kemungkinan melibatkan indera-indera
lain untuk menyalurkan pesan yang disampaikan oleh suatu karyarupa.

Dari model-model tersebut, baik perupa maupun penikmat akan selalu memiliki
‘ketrampilan’ berkomunikasi yang dipengaruhi berbagai faktor. Faktor-faktor penting
yang banyak mempengaruhi penerimaan penikmat dalam menyikapi suatu karyarupa
adalah latar belakang sosial dan psikologis. Demikian juga bagi perupa, faktor-faktor
tersebut tentu akan mempengaruhinya dalam ‘mengemas’ isi pesan dan lambang-

lambang sebagai pernyataan pikiran dan perasaannya ke dalam suatu karyarupa.

Dalam perspektif psikologis, baik perupa maupun penikmat karyarupa akan terjadi
proses decoding dan encoding, secara bergantian. Karena pada dasarnya komunikasi
terjadi tidak linear, selalu terjadi umpan balik di dalamnya. Bentuk umpan balik dapat
berupa verbal dan nonverbal, yang termasuk di dalamnya bentuk visual. Disadari atau
tidak, seorang perupa akan berkarya karena adanya penikmat, dan penikmat akan
merespon perupa karena adanya karyarupa yang disampaikan. Dan bagaimana

karyarupa tersebut dikemas, karena adanya interaksi antara perupa dan penikmatnya.

V. Penutup

Untuk mendeskripsikan proses komunikasi dalam berkesenirupaan, dapat digunakan
model-model komunikasi. Karena suatu model komunikasi merupakan deskripsi ideal
mengenai apa yang dibutuhkan untuk terjadinya komunikasi, walaupun mungkin ada
aspek yang terabaikan. Melalui model komunikasi, dapat dilihat unsur, sifat, atau

komponen yang penting tentang fenomena komunikasi dalam berkesenirupaan.



Model Lasswell, Schramm, dan Berlo mengemukakan unsur-unsur proses komunikasi
yang identik. Dari ketiga model tersebut, ditemukan ada tiga unsur penting dalam
komunikasi yaitu komunikator, pesan, dan komunikan. Secara umum, proses
komunikasi dapat diimplementasikan dalam proses berkesenirupaan. Dimana tiga unsur
pentingnya adalah adanya perupa sebagai komunikator, karyarupa sebagai pesan, dan

penikmat sebagai komunikan.

Latihan dan Tugas:

Buat paper 4-5 halaman, dengan tema bersumber dari fenomena seni kontemporer,
yang merupakan suatu analisis karya seni yang berkembang saat, terutama yang
dipopulerkan melalui media komunikasi massa Televisi. Analisis anda harus

bersandarkan pada pendekatan ilmu komunikasi.



Modul 3-5:

LATIHAN MENGUNGKAPKAN GAGASAN KREATIF VISUAL,
YANG BERFUNGSI SEBAGAI MEDIA PEMBELAJARAN
DENGAN MENGGUNAKAN APLIKASI PROGRAM PHOTOSHOP

Tujuan Pembelajaran:

Setelah mnegikuti latihan ini selama empat kali pertemuan, diharapkan
peserta didik dapat berkarya seni rupa, khususnya membuat media
pembelajaran (poster, chart, dll) dengan menggunakan media teknologi

komputer.



Materi Pembelajaran:

Mengenal Adobe PhotoShop CS3

A. Mengaktifkan Adobe PhotoShop
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Toolbox Status Bar Canvas

Canvas adalah area atau layar yang akan digunakan untuk meletakkan objek-objek
dalam PhotoShop

Menu Bar berisi perintah-perintah dasar PhotoShop (menyimpan, mencetak,
membuka file dan lain-lain) serta perintah pengeditan dan manipulasi grafik. Menu
dikelompokkan berdasarkan fungsinya

Option Bar digunakan untuk memilih setting yang akan berubah sesuai dengan tool
yang diaktifkan

Toolbox berisi tool yang digunakan untuk membuat, mengedit dan memanipulasi
gambar

Palette digunakan untuk membantu dalam mengubah, mengatur dan memilih berbagai
parameter penyuntingan dan pengolahan gambar

Status Bar berisi informasi ukuran file, ukuran gambar, waktu dan keterangan tool
yang sedang aktif



2. Toolbox dan Fungsinya
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Nama Tool
Move

Rectangular Marquee

Elliptical Marquee

Single Row Marquee

Single Column Marquee

Lasso
Polygonal Lasso
Magnetic Lasso

Quick Selection

Magic Wand

Crop

Slice

Slice Select

Spot Healing Brush

Healing Brush

Patch

Red Eye

Brush

Pencil

Color Replacement
Clone Stamp
Pattern Stamp
History Brush

Art History Brush

Eraser

Kegunaan

Untuk memindahkan seleksi, layer yang sedang aktif
dan membuat garis bantu

Untuk membuat seleksi berbentuk kotak atau segi
empat

Untuk membuat seleksi berbentuk elips atau lingkaran

Untuk membuat seleksi horizontal sebesar satu pixel
Untuk membuat seleksi vertikal sebesar satu pixel
Untuk membuat seleksi secara bebas

Untuk membuat seleksi berbentuk poligon atau segi
banyak

Untuk membuat seleksi yang melekat atau menempel
pada bentuk luar objek yang dipilih

Untuk membuat seleksi dengan mengambil contoh
warna pada gambar, lalu klik sekali akan mencari
warna sesuai contoh

Untuk membuat seleksi berdasarkan warna yang ada
pada gambar sekaligus

Untuk memotong atau membuang area yang tidak
diinginkan pada gambar

Untuk membuat slice atau membagi-bagi gambar
menjadi terpisah

Untuk menyeleksi suatu slice

Untuk menghilangkan atau mengganti bagian tertentu
gambar yang tidak diinginkan

Untuk menghilangkan atau mengganti bagian tertentu
gambar yang tidak diinginkan dengan menekan
alt+click

Untuk menghilangkan bagian yang ingin dibuang
dengan cara menggesernya

Untuk menghilangkan warna merah pada gambar mata
karena pengaruh hasil dari kamera

Untuk menggambar dalam bentuk cat dengan kuas

Untuk menggambar goresan seperti pensil

Untuk menaruh warna pada gambar berdasarkan
pilihan

Untuk melakukan duplikasi area tertentu dari gambar
ke bagian area lainnya.

Untuk melakukan duplikasi berbentuk pola

Untuk melakukan undo bertingkat

Fungsinya hampir sama dengan history brush,
ditambah  dengan  sentuhan  seni  sehingga
menghasilkan warna dan efek yang berbeda dari
history aslinya

Untuk menghapus area yang tidak diinginkan
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Background Eraser

Magic Eraser

Gradient

Paint Bucket
Blur

Sharpen
Smudge

Dodge

Burn

Sponge

Path Selection
Direct Selection
Horizontal Type

Vertical Type

Horizontal Type Mask

Vertical Type Mask
Pen

Freeform Pen

Add Anchor Point
Delete Anchor Point
Convert Poin
Rectangle

Rounded Rectangle
Ellipse

Polygon

Line

Custom Shape
Notes

Audio Annotation

Eyedropper

Untuk menghapus area background dari gambar

Untuk melakukan seleksi secara otomatis seperti
magic wand dan langsung menghapusnya menjadi
transparan

Untuk memberi warna gradasi pada gambar

Untuk memberi warna pada gambar

Untuk mengaburkan gambar

Untuk menambah ketajaman gambar

Untuk memberi efek gosokan jari tangan seperti
lukisan

Untuk mengatur pencahayaan agar lebih terang

Untuk mengatur pencahayaan agar lebih gelap

Untuk mengatur tingkat saturasi pada gambar

Untuk memilih dan menampilkan titik pada path

Untuk memilih dan menampilkan direction point pada
path

Untuk membuat tulisan secara mendatar

Untuk membuat tulisan secara vertikal

Untuk membuat tulisan dalam mode mask secara
mendatar

Untuk membuat tulisan dalam mode mask secara
vertikal

Untuk menggambar garis lurus dan bentuk kurva atau
garis lengkung dalam bentuk path

Untuk menggambar path secara bebas

Untuk menambabh titik pada path yang sudah dibuat
Untuk menghapus titik pada path yang sudah dibuat
Untuk memanipulasi path yang sudah dibuat

Untuk membuat bentuk segi empat

Untuk membuat bentuk segi empat dengan sudut
tumpul

Untuk membuat bentuk elips atau lingkaran

Untuk membuat bentuk poligon atau segi banyak
Untuk membuat bentuk garis

Untuk membuat bentuk yang lebih kompleks

Untuk membuat catatan atau keterangan

Untuk membuat keterangan dalam bentuk suara

Untuk memilih warna foreground atau background
pada gambar



qy Color Sampler Untuk melihat nilai warna pada suatu area tertentu dari
gambar
\/ Ruler Untuk mengukur jarak dan sudut gambar
q Zoom Untuk melakukan pembesaran atau pengecilan pada
gambar
S Hand Untuk memindahkan gambar
hY
+, Set Foreground Color Tombol foreground color berada di depan, fungsinya
Set Background Color untuk mengubah warna foreground.

Tombol background color berada di belakang,

fungsinya untuk mengubah warna background

@ Edit in Standard Mode Untuk menggunakan mode tampilan standar

& Edit in Quick Mask Mode  Untuk menggunakan mode tampilan dengan efek mask

secara cepat
Standard Screen Mode Untuk mengaktifkan jendela standar

Maximized Screen Untuk mengaktifkan jendela maksimal

menu bar dengan menu bar

w2
j Full Screen Mode with Untuk mengaktifkan jendela tampilan penuh satu layar

3.

Full Screen mode Untuk mengaktifkan jendela tampilan penuh satu layar

tanpa menu bar

Mengenal Palet

[ cheracter » SRR ~Z| Palet Layers digunakan untuk menampilkan semua layer
[ vl Black =l [mair =] | yang ada dalam sebuah gambar

T[ree =] & [ees <] Palet Channels digunakan untuk menampilkan channel-
Ay Jwevics -] 1w [o ~I| channel yang berfungsi untuk menyimpan informasi warna
Tl Tl | [ Palet Path digunakan untuk membuat, menduplikasi,
43 [omt el menghapus, mengaktifkan dan mengatur path

TT TT:TT, T % Palet Character digunakan untuk mengatur format dan atribut
[eramnuse =] malsee =] | karakter, sehingga mempermudah dalam pengeditan dan
manipulasi tulisan

Palet Paragraph digunakan untuk mengatur format dan atribut paragraf, sehingga
mempermudah untuk mengubah paragraf

Palet Navigator digunakan untuk memindahkan tampilan gambar yang ada di canvas
ke dalam palet navigator, sehingga dapat dilakukan pengubahan ukuran tampilan
gambar secara cepat menggunakan slider yang terdapat di bagian bawah jendela palet
navigator

Palet Info digunakan untuk menampilkan informasi mengenai nilai komposisi warna
dan informasi mengenai posisi pointer pada gambar

Palet Color digunakan untuk membuat, mencampur dan memilih warna baik untuk
foreground maupun background

Palet Swatches digunakan untuk mengoleksi warna dan memilih campuran warna-
warna yang sudah tersedia, masing-masing campuran warna dapat ditambabh,
disimpan dan dihapus melalui menu pada palet swatches

Palet Styles digunakan untuk menerapkan kombinasi efek-efek yang terakhir kali
digunakan dan efek-efek yang telah disediakan oleh PhotoShop

Palet History digunakan untuk menyimpan status perubahan yang dilakukan pada
sebuah gambar, sehingga dapat dilakukan koreksi kesalahan atau undo terhadap
perubahan tersebut

Palet Action digunakan untuk merekam serangkaian perintah, sehingga dapat
mengotomasi pekerjaan dengan mengelompokkan perintah-perintah ke dalam sebuah
aksi dan memainkannya.




4. Memahami Layer

a) Layer Style

)
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a Drop Shadow digunakan untuk menambah efek bayangan di

bagian layer

Inner Shadow digunakan untuk menambah efek bayangan di
dalam layer pada bagian sisi-sisinya

Outer Glow digunakan untuk menambah pencahayaan atau
Satin,., sinar di bagian luar sisi layer

Efliiiti'\?:;.;y._ || Inner Glow digunakan untuk menambah pencahayaan atau
[ Pattern Overlay... | sinar di bagian dalam sisi layer

%58—54—;“« -} Bevel and Emboss digunakan untuk menambah bayangan

Blending Options. ..

Inner Shadow,..
s Outer Glow,.,

Innet Glow...

I EER N

Bevel and Embioss...

b)

dan efek timbul dengan bentuk dan kemiringan tertentu

Satin digunakan untuk menambah efek pencahayaan pada sisi dalam sebuah
layer, sehingga terlihat seperti kain satin

Color Overlay digunakan untuk melapisi atau menutupi layer dengan warna
tertentu pada layer

Gradient Overlay digunakan untuk melapisi atau menutupi layer dengan warna
gradasi tertentu pada layer

Pattern Overlay digunakan untuk melapisi atau menutupi layer dengan pola
tertentu pada layer

Stoke digunakan untuk menambah garis pinggir pada objek dengan menggunakan
warna, gradasi atau pola tertentu

Mode Blend

Normal mode default dimana objek mempunyai bentuk pixel yang utuh

Dissolve digunakan pada tool air brush untuk mengedit atau mencat pada setiap
pixel, sehingga terjadi penggantian warna secara acak

Darken digunakan untuk memberikan efek gelap pada objek

Multiply digunakan untuk menghasilkan warna yang lebih gelap

Color Burn digunakan untuk mengurangi warna terang pada objek

Linear Burn digunakan untuk memberikan warna gelap dan mengurangi kontras
objek

Darken Color digunakan untuk menampilkan warna hitam dan menghilangkan
gambar

Lighten digunakan untuk memberikan efek terang pada objek

Screen digunakan untuk mensimulasikan dari tumpukan slide, sehingga
menghasilkan warna yang lebih terang

Color Dodge digunakan untuk merefleksikan warna terang pada sebuah objek
Linear Dodge digunakan untuk menambahkan warna terang dan mengurangi
kontras objek

Lighter Color digunakan untuk memunculkan warna pilihan tanpa menghilangkan
gambar

Overlay digunakan untuk menggelapkan warna gelap dan menerangi warna
terang untuk membuat penggabungan gambar yang lebih merata

Soft Light digunakan untuk memberikan efek yang lebih lembut pada sebuah
objek dengan menghasilkan warna mati yang transisinya lebih halus

Hard Light digunakan untuk memberikan efek pencahayaan (semakin terang atau
semakin gelap) pada sebuah objek dengan penekanan pada layer aktif

Vivid Light digunakan untuk menggabungkan mode di mana efek ini akan
melakukan pembakaran dan warna terang dengan cara mengubah kontras objek
Linear Light hampir sama dengan vivid light, tetapi penambahannya ada pada
tingkat pencerahan objek

Pin Light digunakan untuk mengganti warna objek bergantung pada warna yang
digunakan.

Hard Mix digunakan untuk membuat warna kontras pada gambar

Difference digunakan untuk melakukan efek pembalikan warna pada objek
dengan mencari perbedaan antara tingkat terang pada layer aktif dengan layer di
bawahnya, seperti hasil klise foto



Exclusion mode ini sama kegunaannya dengan Difference, tetapi mode ini akan
mengubah semua warna menengah menjadi abu-abu

Hue (warna pelangi) digunakan pada objek yang berwarna untuk menghasilkan
corak warna yang berbeda dengan mencampur warna hue layer aktif dengan nilai
saturasi dan luminosity dari layer di bawahnya

Saturation digunakan pada objek yang berwarna untuk menghasilkan warna
menurut tingkat saturasinya atau intensits warnanya, mulai dari yang paling cerah
hingga abu-abu, dengan menggabungkan nilai saturasi layer aktif dengan nilai hue
dan luminosity dari layer di bawahnya

Color digunakan untuk mencampur hue dan saturasi layer aktif dengan tingkat
luminosity dari layer di bawahnya

Luminosity digunakan untuk mencampurkan tingkat luminosity (terang atau gelap)
layer aktif dengan nilai hue dan saturasi dari layer di bawahnya

B. Teknik Menguasai Dasar Photoshop
1. Teknik Seleksi

a)

b)

c)

d)

Menggunakan Tool Marquee, caranya:

o Buka file gambar, klik tool Rectangular Marquee, lalu kilik dan seret pada
bagian yang ingin diseleksi

o Pilih menu Select - Inverse untuk membalik seleksi, lalu tekan tombol Delete
pada keyboard. Gambar pada bagian yang berada di luar seleksi akan
terhapus

Menggunakan Tool Magic Wand, caranya:

o Kilik tool Magic Wand pada toolbox, kik pada area warna yang diinginkan pada
objek

o Tekan tombol delete pada keyboard untuk menghapus warna yang terseleksi

Menggunakan Kumpulan Perintah Select

Select - Select All digunakan untuk menyeleksi keseluruhan gambar

Select - Deselect digunakan untuk menghilangkan atau membatalkan seleksi

Select &> Reselect digunakan untuk menyeleksi ulang seleksi yang telah

dilakukan sebelumnya

Select - Inverse digunakan untuk menyeleksi kebalikan dari seleksi yang ada

Select &> Color Range digunakan untuk melakukan seleksi berdasarkan warna

yang diinginkan, hampir sama fungsinya dengan tool Magic Wand

Menggunakan Path dan Mask, caranya:

o Buka file gambar, klik Pen tool, buat titik-titik pada gambar sebagai tanda
batas seleksi

o Kilik tool Convert Point, lalu klik pada titik kelima dan lakukan pengeditan
dengan merapikan seleksi agar tepat

o Pilih menu Window -> Paths untuk menampilkan Palet Paths. Klik tanda
segitiga hitam, akan tampil menu. Lalu pilihlah Make Selection

o Pilih menu Window > Layers untuk menampilkan palet Layers. Klik dua kali
pada layer Background, akan tampil kotak dialog New Layer, klik tombol OK

o Masih di Palet Layers, klik tombol Mask yang terdapat di bagian bawah palet
Layers
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Teknik Pewarnaan
Di program PhotoShop terdapat warna foreground untuk warna bagian depan atau
permukaan dan warna background untuk warna bagian belakang atau latar belakang.
Manipulasi warna pada gambar menggunakan dua buah tool, yaitu Paint Bucket Tool
dan Gradient Tool

Memberi warna dengan Paint Bucket Tool, caranya:

o Kiik tool Elliptical Marquee dan tekan tombol Shift untuk menggambar lingkaran
bulat

o Klik menu Window - Swatches untuk menampilkan palet Swatches, lalu pilih
warna biru

o Kiik tool Paint Bucket, lalu klik pada lingkaran

Memberi warna dengan Gradient Tool, caranya:

o Buat seleksi berbentuk lingkaran

o Kiik tool Gradient, lalu klik tombol Linear Gradient pada option bar, kemudian klik
dan seret dari atas ke bawah

Teknik Membuat Teks, caranya:

o Klik Type tool, lalu tulislah kalimat “Web Design” di layar

o Jika ingin mengubah jenis atau ukuran teks, masih menggunakan Type tool, lalu
lakukan pemblokan pada teks

o Pada Option Barnya, ubah jenisnya: Arial, tipe : Bold, ukuran : 30 pt dan berwarna
merah

o Klik tombol move, teks sudah berubah dan bisa dipindahkan ke tempat yang
diinginkan

Teknik Menggambar

o Klik menu Layer > New > Layer

o Klik Rounded Rectangle Tool, pada option bar klik tombol Fill Pixel lalu isikan
bagian Radius: 20 dan gambarlah kotak sudut tumpul di layar

o Tekan tombol Ctrl pada keyboard, lalu pada palet Layers klik layer 1, kotak sudut
tumpul akan terseleksi

o Klik menu Select > Modify - Contract, lalu isikan 5 untuk memperkecil area
seleksi

o Tekan tombol Delete pada keyboard, area yang terseleksi akan dihapus dan kotak
sudut tumpul menjadi border (pigura)

o Klik Brush tool pada option barnya bagian brush pilih: Soft Round 13 pixels, lalu
pilihlah warna hijau dan turunkan nilai Opacitnya menjadi 50%

o Klik dan seret di dalam area kotak sudut tumpul untuk menggambar rumput

o Ubah warna Brush menjadi biru muda untuk menggambar awan. Ubah lagi warna
brush menjadi kuning, lalu ubah ketebalan brush: Soft Round 27 Pixels dan
naikkan nilai Opacity menjadi 100%, kemudian lakukan satu kali klik pada awan
untuk menggambar matahari

o Kemudian klik menu Select - Deselect untuk menghilangkan seleksi



5. Teknik Transformasi

Teknik transformasi adalah teknik untuk memodifikasi bentuk geometri sebuah
gambar. Transformasi ini meliputi pemutaran, pembesaran atau pengecilan,
pembalikan, pendistorsian dan perspektif. Jenis-jenis transformasi, yaitu:

Free Transform digunakan untuk melakukan transformasi secara bebas

Scale digunakan untuk memperbesar atau memperkecil objek, baik secara horizontal
maupun vertikal atau keduanya langsung

6. Teknik Mengoreksi Kesalahan
Perintah Undo untuk membatalkan perintah yang telah dilakukan. Sedangkan untuk
mengembalikan perintah yang terakhir, gunakan perintah Redo. Mengembalikan
perintah sebelumnya secara berulang-ulang tekan Ctrl+Alt+Z. Mengembalikan
perintah sesudahnya secara berulang tekan Ctrl+Shift+Z

C. Membuat Berbagai Tombol Unik
1. Tombol 3D, caranya:

o Buat bidang dengan ukuran 256 x 256 pixel, resolusi 72 pixels/inch

o Kilik Elliptical Marquee Tool, lalu lakukan seleksi berbentuk lingkaran di canvas

o Kilik Set Foreground Color untuk menampilkan Color Picker, lalu pilihlah warna
abu-abu atau #A7A7A7. Klik Set Background Color, pilihlah warna hitam

o Kilik Gradient Tool, lalu klik tombol Linear Gradient pada option bar. Klik dan
seret pada lingkaran dari kiri ke kanan bawah (diagonal)

o Klik menu Select > Modify - Contract, isikan nilainya 20

o Klik menu Edit > Transform - Rotate 180 derajat

o Kilik lagi menu Select - Modify - Contract, isikan nilainnya 20, kemudian klik
menu Edit - Transform - Rotate 180 derajat

2. Tombol Efek Style, caranya:
o Buat bidang dengan ukuran 256 x 200 pixel, resolusi 72 pixels/inch
o Klik menu Window - Style untuk menampilkan palet Styles, lalu klik tanda
segitiga hitam untuk menampilkan menu, pilihlah Glass Button
o Pada Palet Style Glass Buttons, pilihlah Style Teal Glass




3. Tombol Kaca

©)
©)

Buat bidang dengan ukuran 256 x 200 pixel, resolusi 72 pixels/inch

Set foreground color berwarna abu-abu atau #BOBOBO dan set background
color berwarna putih

Buatlah kotak sudut tumpul seperti pada latihan sebelumnya.

Klik menu Layer - Layer Style - Inner Shadow. Untuk mengubah warna
bayangan, klik pada kotak warna yang ada di samping Blend Mode Multiply,
akan tampil Color Picker, isikan pada bagian #BOB0BO.

Masih di kotak dialog Layer Style, berikan tanda cek pada Inner Glow, Blend
Mode: Multiply, lalu isi warna Color Picker #B0BOBO.

Kemudian berikan tanda cek pada Bevel and Emboss, Style: Inner Bevel
Berikan lagi tanda cek pada Gradient Overlay, pilihlah pada bagian Gradient:
Foreground to Background

o Home J

D. Membuat Berbagai Efek Teks dengan Program Adobe PhotoShop
1. Teks Adobe PhotoShop, caranya:

o

Klik menu File - New untuk membuat dokumen baru. Setelah kotak dialog New
tampil ikuti pengaturan berikut ini:

(a) Width : 600 pixels (b) Height : 150 pixels (c) Resolution : 72 pixels/inch

(d) Mode : RGB Color (e) Contents : White

Buat Layer Baru

Klik Type Tool pada toolbox, kemudian ikuti ketentuan berikut melalui options bar:
(a) Font : Arial (b) Style : Bold (c) Size : 55 pt (d) Color : Red

Buat teks Adobe PhotoShop

Klik menu Layer - Layer Style - Drop Shadow untuk menampilkan kotak dialog
Layer Style

Berikan pengaturan Drop Shadow sesuai keinginan Anda, lalu klik OK untuk
melihat hasil pembuatan efek bayangan

Adobe PhotoShop

2. Teks Tips & Trick

o

File > New untuk membuat dokumen baru. Setelah kotak dialog New tampil ikuti
pengaturan berikut ini:

(a) Width : 600 pixels (b) Height : 150 pixels (c) Resolution : 72 pixels/inch

(d) Mode : RGB Color (e) Contents : White

Buat Layer Baru

Klik Type Tool pada toolbox, kemudian ikuti ketentuan berikut melalui options bar:
(a) Font : Arial (b) Style : Bold (c) Size: 75pt (d) Color : Blue

Buat teks Tips & Trick

Klik menu Layer - Layer Style &> Bevel and Emboss, Gradient Overlay dan
Stroke untuk menampilkan kotak dialog Layer Style

Berikan pengaturan sesuai keinginan Anda, lalu klik OK untuk melihat hasil
pembuatan efek bayangan

Vips & ek




Teks Congratulation

o

(@)

O O O O O

File > New untuk membuat dokumen baru. Setelah kotak dialog New tampil ikuti
pengaturan berikut ini:

(a) Width : 600 pixels (b) Height : 150 pixels (c) Resolution : 72 pixels/inch

(d) Mode : RGB Color (e) Contents : White

Buat Layer Baru

Klik Type Tool pada toolbox, kemudian ikuti ketentuan berikut melalui options bar
(a) Font : Arial Rounded MT Bold (b) Style : Bold (c) Size : 75pt (d) Color :
Orange

Buat teks Congratulation

Klik menu Layer > Rasterize > Layer

Klik Move Tool kemudian klik menu Select - Load Selection > OK

Klik menu Select - Modify - Expand

Setelah kotak dialog Expand Selection tampil masukkan nilai Expand By = 7
pixels, Color : black, Location : Outside - OK. Tekan Ctrl+D untuk melepaskan
seleksi teks

Klik menu Layer - Layer Style > Bevel & Emboss dan Gradient Overlay - OK

Cangrati |ation)

Teks Sunset

)
)

o

File > Open - pilih gambar sunset.jpg - OK

Buat teks Sunset (font : Arial Black), lalu perbesar dengan menekan Ctrl+T, tarik
dan drag dengan menggunakan tombol Shift+klik mouse Kiri

Buat teks rata tengah

Gambar background dibuat layer, lalu layer ditaruh di atas teks Sunset dengan
tombol Ctrl+}

Arahkan mouse antara garis layer gambar dengan layer teks, lalu tekan tombol Alt
sehingga muncul tanda

— %
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Anda dapat menggeser gambar yang ada di dalam teks dengan menggunakan
Move tool. Lakukan drag hingga diperoleh bagian yang paling menarik

Sunset

Teks Fire

o

o

File & New untuk membuka dokumen baru. Setelah kotak dialog New tampil ikuti
pengaturan berikut ini:

(a) Width : 300 pixels (b) Height : 150 pixels (c) Resolution : 72 pixels/inch

(d) Mode : RGB (e) Contents : White

Tekan tombol D untuk mereset warna foreground dan background, kemudian tekan
tombol X untuk menukar warna foreground dan background menjadi putih dan
hitam

Isi warna background dengan warna hitam (tekan Alt+delete)

Buat Layer baru, isikan dengan teks Fire

Klik kanan di atas Layer teks, lalu pilih Rasterize Type



Klik menu Image - Rotate Canvas - 90° CCW untuk memutar kanvas 90°
berlawanan arah jarum jam

Gunakan Filter - Style - Wind dengan pilihan Method : Wind, Direction : From
Right

Ulangi langkah Filter - Style - Wind sebanyak dua kali

Klik menu Image > Rotate Canvas > 90° untuk memutar kanvas 90° searah
jarum jam

Gunakan Filter - Distort - Ripple - Amount : 80, size : Medium

Klik menu Layer - Layer Style > Gradient Overlay - pilih Warna Gradient >
OK

E. Membuat Efek Tekstur dengan Program Adobe PhotoShop
1. Tekstur Air

o

Tekan tombol D untuk mereset warna foreground dan background menjadi hitam
dan putih

Buat lembar kerja baru dengan ketentuan sebagai berikut:

(a) Width : 300 pixels (b) Height : 300 pixels (c) Resolution : 72 pixels/inch

(d) Mode : RGB (e) Contents : White

Buat Layer baru, isikan nama dengan Water. Tekan Alt+delete untuk mengisi
warna hitam

Gunakan Filter > Render - Difference Clouds. Ulangi dua kali penggunaan
Difference Clouds dengan menekan Ctrl+F dua kali berturut — turut

Gunakan Filter > Sketch - Chrome dengan Detail : 10, Smoothness : 7

Tekan Ctrl+Shift+F untuk menampilkan kotak dialog Fade. Gunakan Opacity :
40%, Mode : Normal

Klik menu Image > Adjustment = Brightness/Contrast. Gunakan Brightness : -
15, Contrast : 20 )

2. Tekstur Api

o

Tekan tombol D untuk mereset warna foreground dan background menjadi hitam
dan putih

Buat lembar kerja baru dengan ketentuan sebagai berikut:

(a) Width : 300 pixels (b) Height : 300 pixels (c) Resolution : 72 pixels/inch

(d) Mode : RGB (e) Contents : White

Buat Layer baru, isikan nama dengan Fire. Tekan Alt+delete untuk mengisi warna
hitam

Gunakan Filter > Render - Difference Clouds. Ulangi langkah ini dengan
Ctrl+F

Gunakan Filter > Distort - Polar Coordinates lalu aktifkan Options : Polar to
Rectangular

Klik menu Image > Rotate Canvas > Flip Canvas Vertical untuk memutar balik
kanvas secara vertikal

Buat Layer baru dengan nama Fire2

Tekan kombinasi tombol Ctrl+Alt+ ~ untuk melakukan seleksi pada sebagian area
gambar. Bila perlu gunakan Magic Wand Tool untuk menambah beberapa seleksi



o

o

Siapkan warna foreground R : 255, G : 0, B : 0, dan warna background R : 255, G
: 255, B : 0 melalui toolbox atau Colors Palette

Gunakan Filter > Render - Clouds, lalu tekan Ctrl+D untuk menghilangkan
seleksi

Tekstur Batu

o

Tekan tombol D untuk mereset warna foreground dan background menjadi hitam
dan putih

Buat lembar kerja baru dengan ketentuan sebagai berikut:

(a) Width : 300 pixels (b) Height : 300 pixels (c) Resolution : 72 pixels/inch

(d) Mode : RGB (e) Contents : White

Siapkan warna black untuk foreground (R: O, G: 0, B: 0) dan brown untuk
background (R:199, G: 178, B: 153)

Gunakan Filter - Render - Clouds

Buat Channel baru dengan nama pattern melalui Channel Palette

Tekan tombol D untuk mereset foreground dan background menjadi hitam dan
putih. Lalu tekan tombol X untuk menukar warna foreground dan background
menjadi putih dan hitam

Gunakan Filter - Render - Difference Clouds

Ulangi dua kali penggunaan Difference Clouds untuk memperoleh tekstur yang
lebih baik

Tekan tombol Ctrl+ ~

Klik tab Layers Palette kemudian klik Layer Background

Gunakan Filter > Render - Lighting Effects dengan Style : Default, Light type :
Spotlight, Intensity : 35, Focus : 69, Gloss : 100, Material : 75, Exposure : 0O,
Ambience : 28, Texture Channel : Pattern, beri tanda White is high, Height : 100.
Atur posisi cahaya spotlight

Lighting Effects x|

Style: [Default | oK |
{ Save... I Delste I —‘ Cancel |
— Light type: | Spotiight [+

IV On

Intensity: Negative 35 Full D

Focus: M

 Properties:

Ellessr Matte 100 Shiry

Material M

Exposure Linder 1] Ower

Ambience: M

— Texture Charinel IF'attam hd

¥ ‘white is high
Height: Flat 100 Mountainaus

¥ Preview Ee3 i

Tekstur Kanvas

o

Tekan tombol D untuk mereset warna foreground dan background menjadi hitam
dan putih

Buat lembar kerja baru dengan ketentuan sebagai berikut:

(a) Width : 300 pixels (b) Height : 300 pixels (c) Resolution : 72 pixels/inch

(d) Mode : RGB (e) Contents : White

Gunakan Filter > Render > Clouds

Gunakan Filter &> Texture > Texturizer dengan Texture : Canvas, Scalling :
60%, Relief : 5, Light Direction : Top

Klik menu Image - Adjustment > Curves




Tekstur Taman

O

Tekan tombol D untuk mereset warna foreground dan background menjadi hitam
dan putih

Buat lembar kerja baru dengan ketentuan sebagai berikut:

(a) Width : 300 pixels (b) Height : 300 pixels (c) Resolution : 72 pixels/inch

(d) Mode : RGB (e) Contents : White

Gunakan Filter > Render - Clouds

Gunakan Filter > Texture - Texturizer dengan Texture : Sandstone, Scalling :
80%, Relief : 5, Light Direction : Top

Gunakan Filter - Brush Stroke - Sprayed Strokes dengan Stroke Length : 12,
Spray Radius : 7, Stroke Direction : Right Diagonal

Klik menu Image > Adjustment - Hue/Saturation. Gunakan Colorize, Hue :
120, Saturation : 28, Lightness : 10

F. Manipulasi Foto dengan Program Adobe PhotoShop

1.

Foto Tua

o File > Open > Sunset.jpg

o Klik menu Image - Adjustments - Desaturate atau tekan Shift+Ctrl+U untuk
mengubah foto menjadi grayscale

o Gunakan Filter Noise - Add Noise dengan Amount : 10%, Distribution : Uniform,
beri tanda Monochromatic

o Klik menu Image - Adjustment - Levels atau tekan Ctrl+L. Gunakan Input
Levels: 0, 1.00, 255 dan Output Levels : 80, 255.

o Gunakan Filter > Blur > Gaussian Blur dengan Radius : 2 pixels

o Klik menu Image - Adjustments > Hue/Saturation atau tekan Ctrl+Alt+U.

Gunakan Colorize, Hue : 30, Saturation : 25, Lightness : -10

Foto Hitam Putih

©]
©]

File > Open - Sunset.jpg

Klik menu Image > Adjustments - Channel Mixer. Gunakan Output Channel :
Red, Source Channels Red : 78, Green : 48, Blue : -8, Contrast : 0, beri tanda
options Monochrome. Hasilnya foto akan berubah menjadi hitam putih




Efek Campuran dengan Program Adobe PhotoShop
1. Sun Explotion

o

o

o

O O O O O (@)

(@)

O
@)

Siapkan gambar baru ukuran Width : 500 pixels, Height : 400 pixels, Resolution :
100 pixels/inch, Mode : RGB, Contents : White

Tekan tombol D untuk mereset warna foreground dan background menjadi hitam
dan putih

Klik dua kali Layer Background pada Layers Palette lalu ganti nama layer menjadi
Explode

Gunakan Filter > Render - Difference Clouds. Ulangi dengan menekan Ctrl+F
dua kali

Klik menu Image - Adjustment - Hue/Saturation atau tekan Ctrl+U. Beri tanda
options Colorize, Hue : 25, Saturation : 100, Lightness : 0

Buat layer baru melalui Layers Palette lalu beri nama Sun

Siapkan warna merah untuk foreground, R : 237, G : 28, B : 36

Klik menu Edit - Fill, lalu pilih Use : Foreground Color, Opacity : 100%

Pada Layers Palette drag atau pindahkan layer Sun di bawah layer Explode

Pilih layer Explode, lalu pilih Blending Mode : Lighten. Tampak layer Explode
menjadi sedikit transparan dan kelihatan warna merah layer Sun

Klik layer Sun, lalu gunakan Filter > Render - Lighting Effects, lalu ikuti setting
berikut:

x
Ste: [Dafault =l |

S| Dok Earcel |
- Light type: |5 pothght ud

W On

Inengiy: Nessive 14 Ful

Faers Marrow 25 Wide

Matte B0 Shiny
— =
Flastic 45 Metalic
—_— =

Gloss:

Material:

- Properties:

Evposue: Under 18 e

Ambience: Negative 14 Pasitive
e —

| - Textuie Channel: [None >

I¥ bt is bigh
Flat 50 Mountainous
-

| ¥ Preview X | et

Pada Layers Palette klik tombol Create new fill or adjustment layer
Setelah daftar menu tampil pilih Gradient, lalu ikuti setting berikut:

Gradiencrt ]
Gradient: LH oK I
| Style: m Cancel
| Angle: ® |124— ®
Scale: o

[ Reverse [ Dither
v align with layer

Klik layer Explode pada Layers Palette, lalu klik menu Layer - Duplicate Layer,
lalu beri nama Rays

Gunakan Filter & Blur = Radial Blur = dengan Amount : 100, Blur Method :
Zoom, Quality : Good

Klik layer Explode lagi pada Layers Palette, lalu klik menu Layer - Duplicate
Layer, lalu beri nama Center. Tempatkan di antara Explode dan Rays

Gunakan Filter > Render - Lighting Effects, lalu ikuti setting berikut ini:



Lighting Effects x|

o

Terakhir, pada Layers Palette gunakan Blending Mode : Normal

-
Style: [Default - | channels | Paths | Layersx | o=
Save.. [Dekeie | Cancel [Mormal | Opacity: [ 1009 [+

- Light type: | Spatiight - Lock: 0 & 4 @ Fil: [ [ ]

¥ On
Intensiy, Megatve 17 Ful D ® E - El
Focuz Mamow 92 Wwide .
Propeties [ Center
Gloss:  Matte B8 Shiny

[ ﬁ Brkib
Anbience; Negative 21 Posiive = w I:I Gradient Fill 1

- Testue Channel: [Mane 3|

d
% wihite is high |— Layer 1

Matoris Flastic 58 Metalic

| Heon B 50 Mountsinous
- — =

e . 0O ©. 0 B @

Thunderbold

o

o

O O O O

o O

Siapkan gambar baru ukuran Width : 500 pixels, Height : 400 pixels, Resolution :
100 pixels/inch, Mode : RGB, Contents : White

Tekan tombol D untuk mereset warna foreground dan background menjadi hitam
dan putih

Klik Gradient Tool pada toolbox. Pada options bar gunakan Gradient Picker :
Foreground to Transparant, Type : Linear Gradient, Opacity : 100%

Mulai klik dari kiri atas lalu ke kanan bawah untuk membuat fill gradient (hitam di
kiri atas, lalu memudar menjadi putih ke kanan bawah)

Gunakan Filter > Render - Difference Clounds

Gunakan Invert atau tekan Ctrl+l untuk melihat efek sinar

Klik menu Image - Adjustment - Levels atau tekan Ctrl+L. Gunakan Channel :
RGB, Input Levels : 230, 1.00, 255 dan Output Levels : 0, 255.

Klik menu Image - Adjustment - Hue/Saturation. Beri tanda options Colorize,
gunakan Hue : 218, Saturation : 50, Lightness : 0

Klik dua kali pada Layer Background lalu ubah nama Layer menjadi Thunderbold
Buat Layer baru lalu beri nama Background

Klik menu Edit - Fill lalu pilih Use : Black

Siapkan warna foreground (R : 0, G : 70, B : 221) dan background (R: 0, B : 0,
B:0)

Gunakan Filter - Render - Difference Clouds

Pindahkan posisi layer Background di bawah Layer Thunderbold pada Layers
Palette

Klik layer Thunderbold lalu pilih Blending Mode : Screen

| Chanrels | Paths | Laversx | =

IScreen ;I OPacity:I 00% | *
Lock: [ &+ @ Fill: | 1003 [ v ]

H. Mewarnai Foto Hitam Putih dengan Program Adobe PhotoShop

Sebelum proses pewarnaan, pastikan mode gambar diubah menjadi RGB melalui
Image > Mode > RGB Color

Pada Layers Palette, tambahkan layer baru dengan mengklik ikon Create a new layer
dan ubah Blending Mode menjadi Color yang akan menampilkan informasi warna
dari layer atas dan informasi gelap terang dari layer di bawahnya. Berikan layer
tersebut dengan nama Colorize

Dengan Brush Tool (B), sapukan warna pada layer tersebut. Pilih ukuran brush
dengan tepian halus yang sesuai proporsi gambar

O

O



m
4
sheinveaen

) I Oter Dynacs |
= T Mot

=

[colog >] Opacity: [1oo% [* T ariewt i

Lo\ 7+ @  Fu[oox7] I proc Tk |, —

BB |- CE———
o e o | —

MO o 3] i T 314

Dibuat layer baru dengan mode Brush dipilih yang bersisi halus

Color dan diisi dengan brush dan proporsional dengan ukuran

gambar.

Pada Layers Palette - klik Create New Fill or Adjusment Layer - Hue/Saturation.
Berguna untuk mengeksplorasi warna. Dengan menggeser slider Hue, seluruh warna
akan berubah menjadi warna lain. Slider Saturation mengatur warna menjadi makin
kuat atau menjadi abu — abu.

Masih di layer Hue/Saturation. Klik layer di samping yang berwarna putih. Gunakan
Brush Tool (B) berwarna hitam agar baju tidak terpengaruh oleh Adjusment Layer

I E3
Layers _Channeis . Path: QUUNICY)
[Normal =] Opacity: f100% [*
Lock + a Fi: fioox [+ ]

6. 0\a_® 3 3]
\ %

Ditambahkan Hue/Saturation

adjustment layer.

Untuk mengatur gelap terang gambar, tambahkan layer baru dengan mode Overlay
dan sapukan brush berwarna hitam pada area yang ingin dibuat lebih gelap atau putih
untuk menjadi lebih terang. Jika efek keseluruhan terlalu kuat, atur nilai Opacity
menjadi 30%

Salah satu elemen dari fotografi adalah adanya grain pada foto. Memberikan grain
akan mensimulasikan detail. Caranya adalah menambahkan layer baru dengan
Blending Mode : Hard Light dan diisi dengan Contents Use : Gray 50%
menggunakan Edit > Fill

Jalankan Filter > Noise - Add Noise untuk menambahkan grain secara digital. Di
sini digunakan nilai 3 agar grain tidak terlalu besar dan pilihan Monochromatic
diaktifkan. Isikan nama dengan grain red & green.

Grain pada channel red, green dan blue besarnya berbeda. Blue mengandung grain
yang lebih besar dibanding red dan green. Agar grain hanya muncul di red dan
green, klik Layer - Layer Style = non aktikfkan Channels B



o Untuk grain pada channel blue, buat layer dengan mode Hard Light dan isi dengan
50% gray. Gunakan Filter - Noise - Add Noise - gunakan nilai 5. Di Layer Style
non aktifkan Channels R dan G.Namakan layer dengan grain blue

Layers { Channels  Paths 4 ¥

{Hard Light =1 Opacity: [

ki 0 s+ @ F [l

il | 3

» grain red & green

. E overley

® '] D Hue/Sat..

» ' coloro

» ﬂ Background a

9.0 0 ® a3

Latihan dan Tugas:

Mewarnai gambar dikerjakan di program Adobe PhotoShop
o Petunjuk pengerjaan:
o Menggunakan program Adobe PhotoShop
o Menggunakan banyak layer (sesuai dengan kebutuhan warna yang
digunakan dan yang akan diedit)
o Menggunakan Magic Wand Tool, Brush Tool, Pencil Tool, Polygonal Lasso

Tool, Magnetic Lasso Tool, Eraser Tool dan lain — lain sesuai dengan

iR )2

S X

keperluan desain Anda




Modul 5-7 :

LATIHAN BERKREASI SENI VISUAL (LANJUTAN
PERANCANGAN MEDIA PEMBELAJARAN) DENGAN
MENGGUNAKAN APLIKASI PROGRAM COREL DRAW

Tujuan Pembelajaran:

Setelah mnegikuti latihan ini selama tiga kali pertemuan, diharapkan
peserta didik dapat berkarya seni rupa, khususnya membuat media
pembelajaran (poster, chart, dll) dengan menggunakan media teknologi

komputer, aplikasi Corel Draw.
Materi Pembelajaran:

Mengenal CoreIDRAW Graphics Suite X3

Software CorelDRAW menyediakan sejumlah besar alat pemroses objek gambar. Mulai dari
alat pembentuk objek gambar hingga alat untuk presentasi.

A. Mengaktifkan CorelDRAW
Tampilkan window desktop, arahkan pointer mouse pada taskbar

Klik tombol !ﬁl akan tampil pilihan menu, klik Program, klik CoreIDRAW Graphics
Suite X3, maka akan tampil kotak dialog Welcome to CorelDRAW seperti di bawabh ini:




B. Membuka Lembar Kerja Baru
Klik New di kotak dialog Welcome to CorelDRAW, maka akan tampil

Judul window Menubar Icon control window
CorelDRAW X3 - [Graphic1] = slﬂ
Standard toolbar [ Fle Edt Vew Layout Awange Effects | g ext  Tooks Wi He 18] x]
4+qopodls hale- - l@al
Lot - ] 3 wis—l@ nahaE]E
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Status bar

Informasi dari elemen tampilan layar tersebut berupa:

o Judul Window; standar bagi semua program aplikasi yang bekerja pada sistem
operasi Windows berupa window proses dari program aplikasi tersebut dengan
judulnya

o Menu Bar; pada baris menu (Menu Bar) oleh sistem diletakkan kontrol proses tertentu.
Misalnya untuk menyimpan informasi lukisan pada file CDR, mengaktifkan file lukisan
yang ada di disk, memproses objek gambar, memproses objek teks dan lain
sebagainya

o lcon Control Window; merupakan standar sistem operasi Windows dalam
memproses suatu window

o Standard Toolbar; pada kelompok alat ini diletakkan oleh sistem tombol proses
berbentuk icon gambar atau icon dengan label teks untuk instruksi proses tertentu.
Misalnya membuka file CDR yang ada di disk, mengubah ukuran tampilan objek
lukisan di layar

o Property Bar; pada bagian ini diletakkan sistem tombol proses berbentuk icon gambar
atau icon berlabel teks untuk mempermudah suatu proses yang berhubungan dengan
alat pada fasilitas Toolbox terpilih

o Rulers; berguna pada saat mendesain suatu gambar yang memerlukan ketepatan
posisinya

o Color Palette; baris (tegak, mendatar atau floating) yang berisikan kotak dengan
warna pilihan dari suatu sistem warna yang digunakan

o Toolbox; pada bagian ini diletakkan tombol alat untuk suatu proses tertentu yang
spesifik. Misalnya menggeser objek lukisan, memberikan warna pada suatu objek,
mengubah objek lukisan per objek atau per titik dan lain sebagainya

o Toolbox Flyout; pada suatu alat fasilitas Toolbox terdapat subalat lainnya. Pilihan sub
alat tersebut akan ditampilkan pada saat dilakukan klik mouse dan tahan pada alat
tersebut

o Scroll Bar; gunakan vertical scroll bar untuk menggeser tampilan objek secara tegak.
Gunakan horizontal scroll bar untuk menggeser tampilan objek secara mendatar

o Status Bar; pada baris ini diletakkan oleh sistem informasi suatu proses, informasi
suatu objek terpilih dan informasi proses lainnya

o Document Navigator; untuk mengatur pemakaian dokumen yang terdiri dari beberapa
halaman. Adapun unsurnya berupa: status page untuk mengaktifkan halaman tertentu
dan page tabs untuk mempermudah pengaktifan dan penampilan pada suatu halaman



o Halaman cetak; hanya objek lukisan yang ada pada halaman cetak saja yang dapat
dicetak pada printer
o Objek gambar; pada contoh gambar terlihat adanya dua objek gambar

Mengenal Toolbox

Pick Tool R untuk memproses objek lukisan per objek, misalnya memilih dan
menggeser objek gambar, mengubah ukuran objek teks dan lainnya

Shape Tool f&‘ untuk memproses objek lukisan per titik, misalnya menghapus siku objek
kotak, memotong objek gambar, menggeser titik objek garis dan lain sebagainya. Pada alat

ini terdapat empat sub alat, yaitu 45 g % % Shape Tool, Smudge Brush, Roughen
Brush, Free Transform Tool

Crop Tool u, untuk memotong gambar yang tidak kita inginkan. Pada alat ini terdapat

empat sub alat, yaitu LS é ¢ 2 Crop Tool, Knife Tool, Eraser Tool, Virtual
Segment Delete

Zoom Tool ‘@‘ untuk melihat objek lukisan per bagian atau seluruhnya dalam berbagai

Ny
cara dan ukuran. Pada alat ini terdapat dua sub alat, yaitu ¢© oW Zoom Tool dan Hand
Tool

Freehand Tool é‘ untuk membuat objek gambar berbentuk garis dan kurva, baik yang
berupa garis normal ataupun garis artistik. Pada alat ini terdapat delapan sub alat, yaitu

&g gﬁ ‘A' e I'\' Freehand Tool, Bezier Tool, Artistic Media Tool, Pen
Tool, Polyline Tool, 3 Point Curve Tool, Interactive Connector Tool, Dimension Tool

A,

Smart Fill Tool = untuk mewarnai objek dengan tampilan fungsi yang lebih praktis.

Pada alat ini terdapat dua sub alat, yaitu 6@ Eﬁ' Smart Fill Tool dan Smart Drawing Tool

=)

ini terdapat dua sub alat, yaitu Q- Rectangle Tool dan 3 Point Rectangle Tool

Rectangle Tool untuk membuat objek gambar kotak empat persegi panjang. Pada alat

Ellipse Tool < untuk membuat objek gambar lingkaran, termasuk elips, pie dan arc.

Pada alat ini terdapat dua sub alat, yaitu Q £ Ellipse Tool dan 3 Point Ellipse Tool

Polygon Tool Q untuk membentuk objek gambar poligon. Pada alat ini terdapat lima

sub alat, yaitu Q F'/‘\" ﬁ‘ H @ Polygon Tool, Star Tool, Complex Star Tool, Graph
Paper Tool, Spiral Tool

Basic Shapes IE)‘ untuk membentuk objek gambar secara cepat dan mudah melalui
pemakaian koleksi objek gambar yang disediakan sistem. Pada alat ini terdapat lima sub

5 b4
alat, yaitu = = W Basic Shapes, Arrow Shapes, Flowchart Shapes, Banner
Shapes, Callout Shapes

Ja\
Text Tool &2 untuk membentuk objek teks, baik teks artistik atau teks paragraf.

Interactive Blend Tool ép’“ untuk memproses objek gambar dengan efek khusus tertentu
secara interaktif. Pada alat ini terdapat tujuh sub alat, yaitu ésp Boeg g



Interactive Blend Tool, Interactive Contour Tool, Interactive Distortion Tool,
Interactive Drop Shadow Tool, Interactive Envelope Tool, Interactive Extrude Tool,
Interactive Transparency Tool

o Eyedropper Tool ’94 untuk mengambil informasi spesifikasi warna dan
menggunakannya sebagai warna pilihan (referensi).Pada alat ini terdapat dua sub alat,

yaitu rd Eyedropper Tool dan Paint bucket Tool

o Outline Tool @‘ untuk memproses garis pembentuk (outline) objek gambar. Pada alat ini

terdapat sebelas sub alefy Q]i XEF——— == -f i Outline Pen Dialog,
Outline Color Dialog, No Outline, Hairline Outline, 1/2 Point Outline, 1 Point Outline,
2 Point Outline (Thin), 8 Point Outline (Medium), 16 Point Outline (Medium-Thick), 24
Point Outline (Thick), Color Docker Window

o Fill Tool &4 untuk memproses warna dari objek gamtgar. Pada alat ini terdapat tujuh sub
alat, yaitu ‘ F :‘-:‘ E X‘ == Fill Color Dialog,
Fountain Fill Dialog, Pattern Fill Dialog, Texture Fill Dialog, PostScript Fill Dialog, No
Fill, Color Docker Window

o Interactive Fill Tool Q—-‘ untuk mengisi warna objek gambar secara interaktif. Pada alat

ini terdapat dua sub alat, yaitu Q— ﬁ Interactive Fill Tool dan Interactive Mesh Fill
Tool

Menggunakan Toolbox CorelIDRAW Graphics Suite X3
1. Membuat Objek Dasar

a) Menggambar kotak dengan Rectangle Tool U

Segi siku

o Kilik Rectangle Tool pada Toolbox, sehingga kursor berubah bentuk. Arahkan ke
area kerja lalu letakkan di tempat yang diinginkan

o Pada posisi awal, klik dan tahan, lalu drag hingga mendapatkan bentuk kotak yang
diinginkan

o Lepaskan mouse, maka akan tampil satu objek kotak

o Untuk mengakhiri, klik Pick Tool

Sudut tumpul

o Kilik kotak tadi. Maka terlihat 4 buah titik. Aktifkan Shape Tool

o Geser posisi kursor mouse ke siku kanan atasnya. Pada saat itu, lakukan klik
mouse dan tahan

o Geser posisi kursor mouse secara vertikal atau horizontal sehingga terbentuk siku
kotak sesuai dengan keinginan

Salah satu sudutnya tumpul
o Pada saat mengubah format siku objek gambar kotak, Anda dapat
menggunakan
e R S = Left Rectangle Corner Roundness di fasilitas
so va b 4o wa |5 8200 pronerty Bar
i 3 Re:tangle e enl— Jika diaktifkan, sistem akan mengubah titik

b) Menggambar kotak dengan 3 Point Rectangle Tool =
o Aktifkan 3 Point Rectangle Tool dan arahkan ke area kerja.
o Geser posisi kursor mouse pada salah satu titik dasar dari bidang empat persegi

panjang yang akan dibentuk



c)

Pada saat itu, lakukan klik mouse dan tahan. Geser posisi kursor pada titik dasar
bidang persegi panjang lainnya

Lepas klik mouse tadi untuk membentuk bidang dasar dari persegi panjang
tersebut

Geser posisi kursor untuk menentukan tinggi dari bidang persegi panjang yang
akan dibentuk

Pada saat itu, lakukan klik mouse untuk membentuk persegi panjang dari ketiga
titik tersebut

Menggambar lingkaran dengan Ellipse Tool =/

Lingkaran bulat oval dari siku (circle)

o

Aktifkan Ellipse Tool. Geser posisi kursor mouse ke titik kiri atas bidang lingkaran
yang akan dibentuk. Lakukan klik mouse ke kanan bawah dari bidang lingkaran
yang akan dibentuk

Lepas klik mouse tadi pada titik bidang tersebut. Kemudian sistem akan
membentuk bidang lingkaran oval dari kedua titik tersebut

Lingkaran bulat penuh dari siku

o

Aktifkan Ellipse Tool. Geser posisi kursor mouse ke titik kiri atas bidang lingkaran
yang akan dibentuk. Lakukan klik mouse dan tahan pada titik tersebut. Kemudian,
tekan tombol Ctrl (Control) papan keyboard

Geser posisi kursor ke kanan bawah dari bidang lingkaran yang akan dibentuk
Lepas klik mouse tadi pada titik bidang tersebut. Kemudian, lepas tombol keyboard
tersebut. Sistem akan membentuk lingkaran penuh dari kedua titik tersebut

Lingkaran bulat penuh dari pusat

o

Aktifkan Ellipse Tool. Geser posisi kursor mouse ke titik pusat dari bidang
lingkaran yang akan dibentuk

Lakukan klik mouse dan tahan pada titik tersebut. Kemudian, tekan tombol
Ctrl+Shift pada papan keyboard

Geser posisi kursor ke kanan atas dari bidang lingkaran yang akan dibentuk

Lepas klik mouse tadi pada titik bidang tersebut. Kemudian, lepas tombol keyboard
tersebut

Sistem akan membentuk bidang lingkaran penuh dari kedua titik tersebut

Lingkaran bulat oval dari pusat (Ellipse)

o

d)

Aktifkan Ellipse Tool. Geser posisi kursor mouse ke titik pusat dari bidang
lingkaran yang akan dibentuk

Lakukan klik mouse dan tahan pada titik tersebut. Kemudian, tekan tombol Shift
pada papan keyboard

Geser posisi kursor ke kanan bawah dari bidang lingkaran yang akan dibentuk.
Lepas klik mouse tadi pada titik bidang tersebut

Sistem akan membentuk bidang lingkaran oval dari kedua titik tersebut

Menggambar lingkaran dengan 3 Point Ellipse Tool o

Melalui alat ini, Anda dapat membentuk objek gambar lingkaran/elips melalui tiga titik
pembentuknya, yaitu dua titik sebagai penunjuk diagonal lingkaran dan satu titik
sebagai penunjuk tingginya. Untuk membuat objek gambar lingkaran dari tiga ftitik
pembentuknya, caranya:

o

Aktifkan 3 Point Ellipse Tool. Geser posisi kursor mouse pada salah satu titik
diagonal dari bidang lingkaran yang akan dibentuk

Pada saat itu, lakukan klik mouse dan tahan. Geser posisi kursor pada titik
diagonal bidang lingkaran lainnya

Lepas klik mouse tadi dan geser posisi kursor untuk menentukan tinggi dari bidang
lingkaran yang akan dibentuk

Pada saat itu, lakukan klik mouse untuk membentuk lingkaran dari ketiga titik
tersebut



o Untuk membentuk menjadi Pie dan Arc, Anda hanya mengklik tombol di property
bar

ole ¢
—_—
e) Menggambar objek dengan Basic Shapes, Arrow Shapes, Flowchart Shapes,

> b4
Banner Shapes, Callout Shapes B3 REA
o Aktifkan salah satu tombol tersebut, misalnya Arrow Shapes. Untuk memilih

format objek gambar yang diinginkan, klik cb‘ pada Property Bar. Sistem akan
menampilkan daftar format objek gambar yang dapat digunakan secara langsung

o Pilih format objek gambar yang tersedia. Klik mouse dan tahan. Geser posisi
kursor mouse ke arah siku kanan bawah untuk menentukan ukurannya

o Lepas klik mouse tadi sesuai dengan ukuran yang diinginkan

Pengolahan Objek

a) Cara pemilihan objek

Memilih satu objek

o Gambarlah objek kotak dengan ukuran bebas

o Aktifkan Pick Tool, klik pada objek gambar, maka gambar tersebut sudah terpilih

Memilih semua objek

o Gambarlah objek kotak dan lingkaran dengan ukuran bebas. Aktifkan Pick Tool,
klik diluar objek gambar yang akan dipilih dan tahan

o Drag hingga melewati semua objek yang akan dipilih. Kemudian lepaskan mouse,
maka objek tersebut ditandai dengan Marquee Box yang akan mengelilingi objek
yang terpilih

Memindahkan objek

o Gambarlah objek kotak dengan ukuran bebas. Aktifkan Pick Tool, klik pada objek
gambar dan langsung pindahkan objek gambar tersebut ke tempat yang diinginkan

o Bila sudah, lepaskan mouse

Memutar objek

o Gambarlah objek kotak dengan ukuran bebas. Aktifkan Pick Tool, klik pada objek
gambar hingga ditandai dengan Highlight Box

o Kilik sekali lagi, sehingga Highlight Box berubah menjadi garis kecil dengan anak
panah berlawanan dan di bagian tengahnya terdapat lingkaran kecil

o Arahkan pointer ke salah satu dari keempat sudut anak panah berlawanan yang
melengkung, sehingga pointer berubah bentuk

o Klik sambil memutar objek ke arah bebas. Bila sudah lepaskan mouse. Untuk
menampilkan Highlight Box, klik sekali

Memiringkan objek

o Gambarlah objek kotak dengan ukuran bebas. Aktifkan Pick Tool, klik pada objek
gambar hingga ditandai dengan Highlight Box

o Kilik sekali lagi, sehingga Highlight Box berubah menjadi garis kecil dengan anak
panah berlawanan dan di bagian tengahnya terdapat lingkaran kecil

o Arahkan pointer mouse ke salah satu panah mendatar (atas tengah) atau samping
tengah (vertikal) dan bukan pada panah sudut

o Klik dan drag kearah mendatar, bersamaan dengan itu, muncullah garis putus-
putus berpola pergeseran hingga sesuai dengan yang diinginkan

o Apabila sudah, lepaskan mouse. Untuk menampilkan Highlight Box, klik sekali



Mengubah ukuran objek

o

Gambarlah objek kotak dengan ukuran bebas. Aktifkan Pick Tool, klik pada objek
gambar hingga ditandai dengan Highlight Box

Arahkan mouse ke salah satu sudut dari Highlight Box tersebut

Klik dan tahan, lalu drag: kearah luar objek untuk memperbesar ukuran objek dan
kearah dalam objek untuk memperkecil ukuran objek

Bila ingin memperpanjang atau memperkecil objek, langkahnya: arahkan mouse
pada tengah kanan dari Highlight Box, klik dan tahan, lalu drag kedalam objek
untuk memperpendek ukuran objek dan keluar objek untuk memperpanjang ukuran
objek

Memperbanyak objek, caranya:
Menggunakan Pick Tool:

o

O
O

Gambarlah objek kotak dengan ukuran bebas. Aktifkan Pick Tool, klik pada objek
gambar tadi, lalu klik kanan mouse dan drag ke tempat yang diinginkan

Maka akan muncul kotak menu, dan pilih copy here

Lepaskan mouse, maka akan tampil 2 objek gambar yang sama

Menggunakan Copy-Paste:

o

b)

@)

Gambar tadi dipilih dengan Pick Tool, lalu klik perintah Copy % yang ada pada
Toolbar

Kemudian klik tombol Paste % maka hasil pengkopian objek tersebut
bertumpuk di atas objek aslinya

T

| -
| ==

Mengatur tipe ketebalan garis dengan Outline Tool @ ﬁ’ XE———=mm
Gambarlah objek kotak dengan ukuran bebas

Aktifkan Pick Tool, klik pada objek gambar hingga ditandai dengan Highlight Box

Klik Outline Tool pada Toolbox sehingga tampil kotak dialog

Klik Outline Pen Dialog ™4 maka akan tampil kotak dialog Outline Pen

Outline Pen x|
coo: N~  Arrows 7
Width: :‘ 3 F |~ ‘
[Hairline j ipoints LJ | -

optons | optons~ |
Style: 2
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Edtstyle. | | [100 =
Miter Limit: [50  =H° | age
=T [ =0
[~ Corners [Line caps — [ & j
IO N (O ) Default
" . 1 =
5 o — | Behind fill
) [ Scale with image
OK Cancel ‘ Help ‘

Berikan perubahan sesuai keinginan. Klik OK, maka ketebalan garis objek akan
berubah. Untuk membatalkan perintah tekan Undo

Mengatur posisi objek
Gambarlah tiga buah objek, yaitu kotak, lingkaran dan pie dengan ukuran bebas.
Beri warna yang berbeda dan letakkan saling bertumpuk
Misalnya kita ingin memindahkan letak lingkaran supaya ada di belakang kotak,
caranya:
Klik kotak dengan Pick Tool, buka menu Arrange > klik pilihan Order - maka
akan tampil pilihan:
To Front of Page untuk meletakkan objek pada posisi paling atas dari area
kerja



To Back of Page untuk meletakkan objek pada posisi paling belakang dari area
kerja

To Front of Layer untuk meletakkan objek pada posisi paling atas dari objek
lainnya

To Back of Layer untuk meletakkan objek pada posisi paling belakang dari
objek lainnya

Forward One untuk meletakkan objek naik satu tingkat ke atas

Back One untuk meletakkan objek turun satu tingkat ke belakang

In Front Of untuk meletakkan objek di depan objek lainnya dan dapat memilih
di depan objek mana akan diletakkan

Behind untuk meletakkan objek di belakang objek lainnya dan dapat memilih di
belakang objek mana akan diletakkan

Recerse Order untuk membalik posisi urutan objek terhadap posisi objek
semula

d) Menghapus objek

o Gambarlah objek kotak dengan ukuran bebas. Aktifkan Pick Tool, klik pada objek
gambar hingga ditandai dengan Highlight Box

o Tekan tombol Delete pada keyboard. Bila ingin menghapus semua objek, klik
menu Edit = pilih Select All, maka akan tampil kotak Marquee, kemudian tekan
tombol Delete pada keyboard

Menggambar Garis

a) Menggunakan Freehand Tool &
Freehand Tool untuk membuat garis lurus
Bezier Tool untuk membuat garis lurus dan garis lengkung
Artistic Media Tool untuk membuat objek dengan sistem kerja mengarsir
Pen Tool untuk membuat garis kurva melalui satu proses
Polyline Tool untuk membuat garis lurus dan garis kurva melalui satu proses
3 Point Curve Tool untuk membuat garis melalui tiga titik pembentuknya
Interactive Connector Tool untuk membuat garis yang digunakan sebagai
penghubung dua buah objek atau lebih dan berbentuk siku atau mempunyai
sudut
Dimension Tool untuk membuat garis yang menggunakan ukuran panjang

Membuat garis lurus

o Aktifkan Freehand Tool. Kemudian klik sekali dan lepaskan. Drag dengan
menggerakkan mouse ke area yang diinginkan

o Lakukan klik terakhir, maka akan tampil sebuah garis lurus

Membuat garis lurus bersambung

o Aktifkan Freehand Tool. Kemudian klik sekali lalu drag ke arah yang diinginkan,
setelah itu klik ganda

o Lakukan drag dan klik ganda sekali lagi

o Lakukan klik terakhir untuk mengakhiri, maka akan tampil sebuah garis lurus
bersambung

Membuat goresan garis tak beraturan / kurva

o Aktifkan Freehand Tool. Kemudian klik sekali dan tahan, lalu tarik garis dengan
menggerakkan mouse ke area yang diinginkan dengan arah tak beraturan

o Lakukan Kklik terakhir untuk mengakhiri, maka akan tampil sebuah garis tak
beraturan

b) Menggunakan Bezier Tool %

Membuat garis lurus

o Aktifkan Bezier Tool. Kemudian klik sekali hingga muncul node, dan gerakkan
mouse ke tempat lain.

o Lalu klik sekali lagi, maka akan tampil sebuah garis lurus. Untuk mengakhiri, klik
Pick Tool pada Toolbox atau tekan tombol Space Bar



Membuat garis lengkung

o Aktifkan Bezier Tool. Kemudian klik dan drag mouse ke arah vertikal atau
horizontal, hingga tampak garis putus-putus, kemudian klik

o Lalu pindahkan mouse ke tempat lain dan drag ke arah vertikal atau horizontal
hingga membentuk suatu objek kurva atau garis lengkung

Membuat objek path tertutup misalnya segitiga

o Aktifkan Bezier Tool. Kemudian klik hingga muncul nude, lalu pindahkan mouse
ke tempat lain

o Lalu Klik sekali lagi, maka akan tercipta sebuah garis lurus. Setelah itu lakukan klik
hingga membentuk pola objek segitiga. Untuk menampilkan sebagai objek path
tertutup, maka berilah warna dari Color Palette

¢) Menggunakan Artistic Media Tool &
a9 Q27|

Garis artistik terbagi menjadi 5 sub alat, yaitu - Preset, Brush,
Sprayer, Calligraphic, Pressure

Preset untuk membuat garis artistik yang disediakan sistem CorelDRAW.

Brush untuk membuat garis artistik, seperti memakai kuas

Sprayer untuk membuat garis artistik seperti penggunaan cat semprot

Calligraphic untuk membuat garis artistik seperti kaligrafi

Pressure untuk membuat garis artistik seperti penggunaan alat gambar yang

ditekan

Menggunakan Artistic Media Preset

o Aktifkan Artistic Media Tool, maka akan tampil Property Bar. Pilih Preset Tool

o Kemudian klik dan drag ke sembarang arah. Untuk mengganti jenis garis
artistiknya, gunakan property bar

Penggunaan Artistic Media Brush, Artistic Media Sprayer, Artistic Media
Calligraphic, Artistic Media Pressure caranya sama dengan Artistic Media Preset.
Anda hanya memilih Tool yang diinginkan

d) Menggunakan Pen Tool R

o Aktifkan Pen Tool. Klik mouse sekali untuk memberi tanda titik yang diinginkan
dan lepaskan. Kemudian klik mouse dan tahan, jika pada titik awal garis kurva
akan diberikan lengan kontrol (untuk mengatur lengkungan garis)

o Geser posisi kursor mouse hingga lengan garis kurva yang diinginkan tercapai, lalu
lepaskan mouse

o Pada titik terakhir garis curva, lakukan klik ganda untuk menutup gambar

e) Menggunakan Polyline Tool ﬁ

o Aktifkan Polyline Tool. Geser posisi kursor mouse pada titik awal yang diinginkan.
Lakukan klik mouse untuk memberi tanda titik awal garis

o Geser posisi kursor mouse pada titik akhir garis yang akan dibentuk. Lakukan klik
mouse untuk memberi tanda akhir garis tersebut

f) Menggunakan 3 Point Curve Tool o

o Aktifkan 3 Point Curve Tool. Geser posisi kursor mouse pada titik awal yang
diinginkan. Lakukan klik mouse dan tahan untuk memberi tanda titik awal garis

o Geser posisi kursor mouse pada titik akhir garis yang akan dibentuk. Pada saat itu,
lepas klik mouse tadi untuk memberi tanda akhir garis tersebut

o Geser posisi kursor mouse pada titik ketiga, yaitu titik yang mengatur
kelengkungan garis. Lakukan klik mouse untuk membentuk garis melalui ketiga titik
tersebut



g) Menggunakan Interactive Connector Tool ?'3

o Buat tiga buah objek gambar persegi panjang. Anda dapat mengubah arah dan
bentuk garis (seperti gambar skema organisasi) dengan menggunakan Interactive
Connector Tool

h) Menggunakan Dimension Tool I\
Adalah fasilitas yang digunakan sebagai alat bantu untuk ukuran objek gambar.
Misalnya ukuran panjang atau tinggi suatu bidang

Ada enam sub alat dari Dimension Tool, yaitu @ EWa !ﬁk
Auto Dimension Tool untuk mengukur bidang vertikal dan horizontal secara
otomatis
Vertical Dimension Line Tool untuk membuat garis dimensi vertikal
Horizontal Dimension Tool untuk membuat garis dimensi horizontal
Slanted Dimension Tool untuk membuat garis dimensi diagonal
Callout Tool untuk memberikan garis dan teks informasi
Angular Dimension Tool untuk mengukur sudut

4w P
. Menggunakan Zoom Tool dan Hand Tool
o Untuk melihat objek gambar dengan cara memperbesar atau memperkecil
tampilan, gunakan Zoom Tool. Caranya: Aktifkan Zoom Tool. Klik kiri mouse
untuk memperbesar gambar dan klik kiri mouse+Shift untuk memperkecil gambar
o Untuk menggeser bidang area kerja ke arah yang diinginkan, gunakan Hand Tool.
Caranya: Aktifkan Hand Tool. Klik kiri mouse dan drag ke arah yang diinginkan

Latihan dan Tugas:

Membuat Kartu nama, dengan ketentuan sebagai berikut:

1. Ukuran 4,5 cm x 8,5 cm (full color, cetak offset), kartu nama berbentuk horisontal
2. Resolusi 300 pixels/inch, Color Mode : RGB, Background Contents : White

3. Satu sisi, berisi nama, alamat, nomor HP/Telepon, Jabatan : Disain Grafis

4. Desain background menarik dan tulisan mudah dibaca dengan ukuran proporsional
5

Disimpan di My Document dengan Nama Anda (dan NIM)



5. Mengatur Pola Warna
a) Mewarnai Objek dengan Fill Tool &

Ada tujuh sub alat, yaitu L D

o

b)

-lm

Fill Color Dialog untuk memberi warna pada objek

Fountain Fill Dialog untuk mengatur efek warna gradasi (gelap ke terang atau
sebaliknya)

Pattern Fill Dialog untuk mengisi objek gambar dengan gambar bitmap tertentu,
misalnya gambar bitmap dua warna (Two-color Bitmap Pattern Fill), gambar
bitmap berwarna Full-color Bitmap Pattern Fill) atau gambar bitmap tertentu
(Bitmap Pattern Fill)

Texture Fill Dialog untuk mengisi objek gambar dengan gambar tekstur tertentu
PostScript Fill Dialog untuk mengisi objek gambar dengan menggunakan tekstur
printer postcript

No Fill untuk menghapus atau membatalkan semua warna yang telah dipilih

Color Docker Window; sistem akan menampilkan Color Docker dan Anda dapat
menentukan sistem warna yang akan digunakan

Mewarnai Objek dengan Interactive Fill Tool Q—-‘ dan Interactive Mesh Fill

Tool &

Melalui sub alat ini, Anda dapat mengisi suatu objek gambar dengan warna yang
spesifik, unik dari warna lainnya

c)

Mewarnai Objek dengan Eye Dropper Tool 4 dan Paint Bucket Tool &‘5

Berguna untuk mengambil informasi warna pada suatu titik

o

d)

Untuk itu aktifkan Eye Dropper Tool lalu geser posisi kursor mouse pada bagian
titik warna yang diinginkan

Pada saat itu, lakukan klik mouse untuk mengambil informasi warna pada titik
tersebut. Berikutnya sistem akan mengambil informasi warna tersebut dan
menampilkannya pada baris status

Setelah mendapatkan warna yang diinginkan, aktifkan Pain Bucket Tool. Geser
posisi kursor mouse pada bagian yang akan memakai warna tersebut, misalnya
pada sisi objek untuk memakai warna tersebut pada bagian outline atau pada
bagian dalamnya untuk mengisi warna

Mewarnai Objek dengan Smart Fill Tool 0@ dan membuat Object dengan
Smart Drawing Tool Ef

Untuk mewarnai bidang dan membuat objek gambar dengan tampilan yang lebih
praktis

6. Mengubah Objek Kurva menggunakan 45 g % &

o

o

o

Shape Tool untuk memproses objek per titik. Misalnya menggeser posisi elemen
objek gambar, mengubah elemen objek gambar dan lain sebagainya

Smudge Brush untuk membuat corangan pada sisi objek gambar kurva dengan
cara menggosok bagian kurva tersebut

Roughen Brush untuk membuat gerigi pada sisi objek gambar kurva dengan cara
menggosok bagian kurva tersebut

Free Transform Tool untuk mempermudah transformasi objek gambar

7. Mengubah Objek menggunakan ésp Mo g

o

Interactive Blend Tool untuk melakukan efek khusus transformasi bentuk suatu
objek gambar ke bentuk objek gambar lainnya. Arah dari proses perubahan bentuk
objek gambar tersebut juga dapat diatur melalui suatu garis tertentu

Interactive Contour Tool untuk melakukan efek khusus suatu objek gambar dengan
salinan dari objek gambar tersebut dalam warna dan ukuran yang berbeda. Arah



pengisian dari objek gambar tersebut juga dapat ditentukan yaitu ke pusat atau
menjauhi pusat

o Interactive Distortion Tool untuk memberikan efek khusus mengubah objek gambar
terpilih sehingga berkesan distorsi (berubah karena suatu hal) dan dapat
menentukan bentuk distorsi objek gambar yang diproses

o Interactive Drop Shadow Tool untuk memberikan efek khusus membentuk
bayangan dari objek gambar yang diproses

o Interactive Envelope Tool untuk memberikan efek khusus dari bentuk suatu objek
berdasarkan titik tertentu darinya. Titik tersebut berada pada siku atau sisi tengah
dari objek gambar yang akan diproses. Selain itu, Anda juga dapat menambahkan
titik tersebut jika diperlukan

o Interactive Extrude Tool untuk memberikan efek khusus yang mengubah suatu
objek gambar menjadi seperti berbentuk tiga dimensi. Ini dilakukan dengan cara
menambahkan objek yang sama ke bagian belakangnya, sehingga seakan-akan
objek gambar tersebut memiliki ketebalan tertentu

o Interactive Transparency Tool untuk memberikan efek khusus dari warna gradasi
yang transparan

Memanipulasi Objek dengan fasilitas: Weld, Trim, Intersect 1 & &

Weld - fasilitas ini menggabungkan beberapa objek gambar yang saling bertumpang
tindih. Dengan fasilitas ini, irisan objek gambar tersebut akan dileburkan sehingga
membentuk objek gambar baru dari gabungan objek gambar tersebut. Caranya adalah:
o Buat kotak berwarna merah. Lalu di atasnya dibuat lingkaran berwarna kuning

o Pilih dulu kotak lalu lingkaran dengan Pick Tool + tombol Shift

o Perubahannya, kotak itu akan menyambung dan warna akan mengikuti lingkaran

Trim - fasilitas ini untuk memotong suatu objek gambar dengan menggunakan objek
gambar lainnya. Dengan fasilitas ini, irisan dari objek gambar pertama akan
dihapuskan. Caranya:

o Buat segitiga berwarna merah. Lalu di atasnya dibuat kotak berwarna kuning

o Pilih dulu segitiga lalu kotak dengan Pick Tool + tombol Shift

o Perubahannya, segitiga akan memotong kotak

Intersect > membentuk irisan dari beberapa objek gambar yang saling bertumpang

tindih. Dari tumpukan objek gambar tersebut akan dihasilkan objek gambar baru

lainnya yang berupa irisannya. Caranya:

o Buat bintang berwarna kuning. Lalu di atasnya dibuat lingkaran berwarna merah

o Pilih dulu bintang lalu lingkaran dengan Pick Tool + tombol Shift

o Bagian bintang yang didalam lingkaran akan dipotong oleh bentuk lingkaran
tersebut

9. Menggunakan Teks Tool dan Pengolahannya

a)

b)

Membuat teks

o Aktifkan Text Tool. Klik di atas lembar kerja, maka kursor akan berubah bentuk
menjadi | (beam)

o Ketik nama lengkap Anda

o Klik Pick Tool untuk mengakhiri pengetikan dan teks akan ditandai dengan
highlight box sehingga teks dapat diedit dan diproses

Merubah jenis dan ukuran huruf

o Aktifkan Pick Tool di Toolbox

o Aktifkan objek teks yang akan diubah jenis hurufnya

o Lakukan klik mouse pada tanda segitiga yang ada di Font List pada fasilitas
Property Bar. Pilih jenis huruf yang Anda sukai.

o Pilih ukuran huruf di fasilitas Property Bar, misalnya 24 pt

Memberi warna pada teks
o Aktifkan teks tersebut dengan Pick Tool
o Beri warna dengan memilih di Color Palette atau dengan Fill Tool di Toolbox



d)

e)

f)

10.

a)

b)

d)

11.

a)

Memperbanyak teks

o Aktifkan teks tersebut dengan Pick Tool

o Drag teks tersebut dengan mouse kanan ke bagian yang diinginkan. Lalu lepas,
akan muncul menu

o Pilih Copy Here

Penerapan kerning teks

o Ketik tulisan, misalnya HANDPHONE dengan jenis huruf dan ukuran bebas

o Kilik teks tersebut dengan Pick Tool, hingga ditandai dengan highlight box

o Klik Shape Tool hingga teks akan ditandai dengan node

o Drag node huruf sambil memindahkan huruf tersebut ke tempat yang diinginkan

Membuat teks artistik

o Buat garis dengan Freehand Tool

o Ketik tulisan Semangat dengan jenis huruf dan ukuran bebas

o Kilik garis dan sambil menahan tombol Shift + klik teks Semangat
o Klik menu Text > Fit Text to Path

Membuat Object Teks Paragraf

Mengetik Teks Paragraf

o Aktifkan Text Tool. Drag pointer ke area kerja untuk membuat frame sesuai
keinginan

o Bila ingin menampilkan frame secara penuh satu layar tekan F4. Dan untuk
mengembalikan ke layar semula tekan F3

o Mulailah membuat ketikan sesuai dengan keinginan

o Jika kita membuat frame terlalu kecil, tidak sesuai dengan isi tulisan, maka tulisan
tersebut akan bersembunyi. Agar ukuran frame mencukupi ukuran teks, gunakan
fasilitas Fit Text to Frame melalui menu Text - Paragraph Text Frame -> Fit
Text to Frame

Memutar Frame Teks

o Aktifkan Pick Tool dan klik pada frame teks, hingga tampil tanda Highlight Box

o Kilik sekali lagi, hingga tampil tanda highlight rotasi

o Arahkan pointer pada Highlight rotasi (tanda berputar) dan putarlah sesuai
keinginan

Mengedit pada Frame Teks

o Aktifkan Pick Tool dan klik pada frame teks, hingga tampil tanda Highlight Box

o Tekan tombol Ctrl+Shift+T, maka akan tampil kotak dialog Edit Text

o Bila ingin melakukan perubahan pada kotak Edit Teks, maka lakukan pemblokan
pada tulisannya

Membuat Frame Teks Berkolom

o Aktifkan Pick Tool dan klik pada frame teks, hingga tampil tanda highlight box

o Pada menu Text - Columns > Number of Columns untuk menentukan
banyaknya kolom

o Ketikkan 3 di kotak Number of Columns. Perhatikan perubahannya

Variasi Objek

Membuat Perspektif

o Buat tulisan Perjuangan dengan jenis huruf bebas dan ukuran disesuaikan

o Aktifkan Pick Tool dan pastikan objek teks dalam keadaan terpilih

o Pilih menu Effects > Add Perspective hingga pointer berubah bentuk dan pada
objek teks Perjuangan akan tampil kotak dengan garis putus — putus

o Gerakkan pointer ke salah satu node. Sebagai latihan klik pada node di sudut
kanan bawah, maka teks akan mengikuti gerak drag yang dilakukan

o Lakukan perubahan lagi dengan mengarahkan ke node — node. Bila sudah, untuk
mengakhiri klik Pick Tool

o Untuk menghapus efek perspektif, pilih menu Effects > Clear Perspective



b) Menggunakan Efek Lens

o

O O O O O

Buatlah objek lingkaran dan objek teks

Beri warna bebas pada lingkaran. Tempatkan objek teks di atas objek lingkaran
Klik objek teks hingga ditandai dengan highlight box

Buka menu Effects - Lens - tampil kotak Dialog Lens

Klik panah kotak pilihan daftar Lens - Wireframe

Klik Apply untuk menerapkan efek pada teks

¢) Mengimpor Objek Gambar

)
©)

o

Buka File > Import, maka akan tampil kotak dialog Import

Bila ingin membuat suatu format yang berbeda pada gambar tersebut, buka menu
Bitmaps, dan pilihlah perubahannya

Klik gambar yang ingin dirubah, pilih menu Bitmaps - 3D Effects - Page Curl

d) Menggunakan PowerClip

)
O
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